What is the recommended PHP version to run Pimcore on?

Pimcore is a free open-source browser-based modular content management system (CMS) and web framework for creating and managing a wide range of websites, web applications and digital content as well as assets. Its system requirements are quite high but the servers we have here at WebHostFace are completely optimized to meet those standards and offer you a smooth Pimcore experience even on our shared environment.

The recommended PHP version to run Pimcore on is 5.4 or higher and when trying to install the script through Softaculous, it won’t even let you do it with a PHP version less than 5.4. We have given you the freedom, however, to change your account’s PHP version and even the PHP versions of different folder or installations. That way you will have the resources you need the most, applied to the projects you need them for.

BLACK FRIDAY 2022

You can select your PHP version by logging into your cPanel -> Software/Services -> Select PHP Version.

Pimcore PHP Version